Android

Android 14 將會阻止你安裝太舊的 apk

Android Phone

根據《9to5Google》最新的報導,Android 14 正在引入一種新的工具,以透過減少用戶安裝到惡意應用程式的機會,來提高使用者的安全性和隱私性。Android 14 將開始阻止安裝「針對舊版本安卓」的應用程式,逐步要求開發人員將 Google Play 上的應用程式更新為針對 Android 12 或更高版本才可正常安裝。這種新的做法除了適用 Google Play 商店,接下來也同樣會阻止使用者透過 APK 檔案安裝這些過時的應用程式。

Android 將阻止用戶簡單安裝過舊的 apk

Android 14 裝置原本僅針對特別舊版本的 Android 的 apk 做阻擋,但會逐漸將閾值提高到 Android 6.0(Marshmallow)。儘管有這種強制阻止舊應用程式的機制,用戶仍然可以透過使用命令 shell 來安裝它們,不過這有助於最大限度地減少用戶無意中安裝惡意軟體的風險。

Android Phone

負責此更改的開發人員指出,一些惡意軟體故意針對舊版本的安卓系統,以繞過只在較新的應用程式上執行的某些保護措施。

Written by
黃郁棋

《科技人》站長,在科技業打滾十年的老屁股,每天都覺得自己要被新技術取代了,完了完了。

公開留言

發佈留言

發佈留言必須填寫的電子郵件地址不會公開。 必填欄位標示為 *